[Free] 2019(Nov) EnsurePass Cisco 400-101 Dumps with VCE and PDF 181-190

Get Full Version of the Exam
http://www.EnsurePass.com/400-101.html

Question No.181

Refer to the exhibit. Which statement is true?

image

  1. This is an MPLS TE point-to-multipoint LSP in an MPLS network.

  2. This is an MPLS TE multipoint-to-point LSP in an MPLS network.

  3. This is a point-to-multipoint LSP in an MPLS network.

  4. This is a multipoint-to-multipoint LSP in an MPLS network.

Correct Answer: D

Explanation:

Same example of this provided on slide 24 at the reference link below: Reference: quot;mVPN Deployment Modelsquot; Cisco Live Presentation http://d2zmdbbm9feqrf.cloudfront.net/2014/eur/pdf/BRKIPM-2011.pdf, slide 24

Question No.182

DRAG DROP

image

Correct Answer:

image

Question No.183

DRAG DROP

image

Correct Answer:

image

Question No.184

Which three factors does Cisco PfR use to calculate the best exit path? (Choose three.)

  1. quality of service

  2. packet size

  3. delay

  4. loss

  5. reachability

  6. administrative distance

Correct Answer: CDE

Explanation:

Cisco PfR selects an egress or ingress WAN path based on parameters that affect application performance, including reachability, delay, cost, jitter, and Mean Opinion Score (MOS).

Reference: http://www.cisco.com/c/en/us/products/collateral/ios-nx-os-software/performance- routing-pfr/product_data_sheet0900aecd806c4ee4.html

Question No.185

How does EIGRP derive the metric for manual summary routes?

  1. It uses the best composite metric of any component route in the topology table.

  2. It uses the worst composite metric of any component route in the topology table.

  3. It uses the best metric vectors of all component routes in the topology table.

  4. It uses the worst metric vectors of all component routes in the topology table.

Correct Answer: A

Explanation:

For example if your router has a routing table like this:

D 192.168.8.0/24 [90/2632528] via 192.168.0.1, 00:00:12, Serial0/0 D 192.168.9.0/24 [90/2323456] via 192.168.0.1, 00:00:12, Serial0/0 D 192.168.10.0/24 [90/2195456] via 192.168.0.1, 00:00:12, Serial0/0 D 192.168.11.0/24 [90/2323456] via 192.168.0.1, 00:00:12, Serial0/0

Now suppose you want to manually summarize all the routes above, you can use this command (on the router that advertised these routes to our router):

Router(config-if)#ip summary-address eigrp 1 192.168.8.0 255.255.248.0 After that the routing table of your router will look like this:

D 192.168.8.0/21 [90/2195456] via 192.168.0.1, 00:01:42, Serial0/0

And we can see the manual summary route takes the smallest metric of the specific routes.

Question No.186

Refer to the exhibit. Which two statements about the output are true? (Choose two.)

image

  1. It indicates that prefix aggregation cache export is enabled on the device.

  2. It was obtained with the show ip cache flow command.

  3. It indicates that the device is using NetFlow version 5.

  4. It indicates that the flows are being sent to a destination using an RFC1918 address.

Correct Answer: CD

Explanation:

  1. The fourth line shows that Version 5 is being used.

  2. The third line shows that the destination server is 10.5.206.250, which of course is a private, RFC 1918 address.

Question No.187

Which two statements are true about OTV? (Choose two.)

  1. It relies on flooding to propagate MAC address reachability information.

  2. It uses a full mesh of point-to-multipoint tunnels to prevent head-end replication of multicast traffic.

  3. It can work over any transport that can forward IP packets.

  4. It supports automatic detection of multihoming.

Correct Answer: CD

Explanation:

The overlay nature of OTV allows it to work over any transport as long as this transport can forward IP packets. Any optimizations performed for IP in the transport will benefit the OTV encapsulated traffic.

As part of the OTV control protocol, automatic detection of multihoming is included. This feature enables the multihoming of sites without requiring additional configuration or protocols.

Reference: http://www.cisco.com/c/en/us/products/collateral/switches/nexus-7000-series- switches/white_paper_c11-574984.html

Question No.188

Refer to the exhibit. Which additional configuration is necessary for R1 and R2 to become OSPF neighbors?

image

  1. R1

    !

    router ospf 1

    no passive-interface Fastethernet0/0

    !

  2. R2

    !

    router ospf 10

    no network 10.1.1.6 0.0.0.0 area 0

    network 10.1.1.6 0.0.0.0 area 1

    !

  3. R1

    !

    interface FastEthernet0/0 ip ospf mtu-ignore

    ! R2

    !

    interface FastEthernet0/1 ip ospf mtu-ignore

    !

  4. R1

!

no router ospf 1 router ospf 10

network 10.1.1.5 0.0.0.0 area 0

Correct Answer: A

Explanation:

Because the passive interface default command is used, by default all interfaces are passive and no neighbors will form on these interfaces. We need to disable passive interface on the link to R2

by using the quot;no passive-interface Fastethernet0/0quot; on R1 under OSPF.

Question No.189

Refer to the exhibit. Which two corrective actions could you take if EIGRP routes from R2 fail to reach R1? (Choose two.)

image

  1. Configure R2 to use a VRF to send routes to R1.

  2. Configure the autonomous system in the EIGRP configuration of R1.

  3. Correct the network statement on R2.

  4. Add the interface on R1 that is connected to R2 into a VRF.

Correct Answer: BD

Explanation:

In this question we are running VRF Lite on R1. VRF Lite is also knows as quot;VRF without running MPLSquot;. This is an example of how to configure VRF Lite with EIGRP:

ip vrf FIRSTrd 1:1

!

ip vrf SECONDrd 1:2

!

router eigrp 1

no auto-summary

!

address-family ipv4 vrf FIRST network 10.1.1.1 0.0.0.0

no auto-summary autonomous-system 200 exit-address-family

!

address-family ipv4 vrf SECOND

network 10.1.2.1 0.0.0.0 no auto-summary autonomous-system 100 exit-address-family

!

interface FastEthernet0/0 ip vrf forwarding FIRST

ip address 10.1.1.1 255.255.255.0

!

interface FastEthernet0/1 ip vrf forwarding SECOND

ip address 10.1.2.1 255.255.255.0

The above example creates two VRFs (named quot;FIRSTquot; and quot;SECONDquot;). VRF quot;FIRSTquot; runs on EIGRP AS 200 while VRF quot;SECONDquot; runs on EIGRP AS 100. After that we have to add interfaces to the appropriate VRFs. From this example, back to our question we can see that R1 is missing the quot;autonomous-system …quot; command under quot;address-family ipv4 vrf R2. And R1 needs an interface configured under that VRF.

Note. R2 does not run VRF at all! Usually R2 resides on customer side.

Question No.190

Refer to the exhibit. Which two pieces of information in this Wireshark capture indicate that you are viewing EIGRP traffic? (Choose two.)

image

  1. the header length

  2. the protocol number

  3. the destination address

  4. the Class Selector

  5. the source address

  6. the header checksum

Correct Answer: BC

Explanation:

EIGRP uses protocol number 88, which shows as EIGRP in the capture. Also, we in the capture that the destination IP address is 224.0.0.10, which is the Enhanced Interior Gateway Routing Protocol (EIGRP) group address is used to send routing information to all EIGRP routers on a network segment.

Get Full Version of the Exam
400-101 Dumps
400-101 VCE and PDF

Leave a Reply